<!doctype html><!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if IE 9]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 10]><!--><html class="no-js" lang="en" ><!--<![endif]--><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/flipsidepa/uscp-web-static-3482.0/js/partner/show_ads.js"></script><title>Pa. medical marijuana: RISE dispensary opening in York County</title><meta content="text/html; charset=UTF-8" name="Content-Type" /><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"b7ac0e2ada","agent":"","transactionName":"NARUbRdVVhdSBk0MWQ1OcEwLV0wNXAsWFkIME19cFhpODVYSSl9FFw5EQA==","applicationID":"53373059","errorBeacon":"bam.nr-data.net","applicationTime":2513}</script><meta name="google" content="notranslate"><meta name="description" content="The York area is home to a medical marijuana dispensary. RISE will be open for business Oct. 5. It held an open house this week."><link rel="canonical" href="http://www.flipsidepa.com/story/news/2018/10/02/medical-marijuana-dispensary-opening-west-manchester-township/1495850002/"><meta property="fb:app_id" content="117910481623442"/><meta property="fb:pages" content="6271782579,6566864515,6581478870,7197664863,7850621533,8031989578,9812439851,10482066215,11277320498,13642915529,13652355666,14073085963,16511263815,17540977705,18884137648,19125738813,23332504801,25003338948,31185662683,36808884697,37412800032,41044579289,42128399297,43612894510,46050757230,47020221001,47692649063,48490808881,48958576760,48976713989,49060990988,49607602899,49680588265,49896855793,50095226239,50978409031,52929678682,54660221594,55529405081,56434454301,56732457944,62464848082,62811590881,63475094632,63475094632,63582312713,65299040658,66049156099,66281684861,68903794473,69357466992,70423731350,70657021294,71807382333,72088679443,72139486384,73736978810,74475819815,76240820015,76276576343,77475586904,79333461561,79437403137,80117331717,80335432797,81086717085,81320873283,81668556783,81917682064,82415033847,83300095936,83563566820,87171906471,87448932499,87448932499,88584644204,90329609573,94480694479,94700656192,95712466848,95926318753,97657252278,99020906334,100825602361,101112717264,103261740968,103678546758,104331357951,104935809704,105714200321,105814368912,105878288262,106644919984,107327575587,108555442934,109146355881,109686244216,109793107867,110252103235,110404119877,110527555449,115611960606,115967868757,117907407522,118427210363,121866005065,122786733297,124755637015,125551044242,126226324691,129236178055,132159529312,132779306963,133049345480,134076752154,134394490084,136737914809,138770030135,141962110815,146089950343,148668982786,152774630192,153308622465,158094820767,164935760159,168684165430,173007618420,182922701188,188894693348,189867939238,190632318566,201996980631,227627281180,231239152914,242752084180,250325640686,264717798098,274620738925,275678631915,312966181232,314817944972,319611510288,323213251787,329923389135,338437548341,347221378913,362300531934,363363051861,371547464003,385926141498,427414745045,488720200095,100855786673970,105233922869839,105347532857165,105550656158763,106451856091222,106819879363130,107117249323169,108029922557289,108981615791456,109280192597421,109280192597421,109652569058713,110311752340743,110471702456365,110743725611909,110936258937026,111203872270080,112875149052352,113056925415668,113544088682099,113819202011100,115535341805950,115612465136194,117941352212869,119027288135308,119794264705307,119941731380546,120356424669462,121160355264720,121227371225765,121242251236815,121422567927897,124075397608772,124307640925620,124528254305153,127729820590459,128075747844406,129752560371732,130211193676772,130407246974813,130934216964240,136941796341905,137098406340114,137341919636249,137698179626815,137935586280481,138064052876960,138170199553897,140615052641118,140616965982144,141822679203700,142195472502819,143851392316295,145525478832716,146112055409819,146137498764266,146315142126130,146798045922062,147760805252234,148251148521543,149641051719383,152527031492851,152785861474173,153525871324757,154425934607982,154443518023678,155874144456588,156345381090801,157305941529632,157456661011568,158095147555989,159385590790009,160735830621443,161639923860040,165912253479205,167334979948476,167487199962004,169254356561132,169571899725267,169908223021026,176115302489104,176983469019018,177037772444433,177938742707529,180004588791896,183850168300771,183882195384562,184094471609920,184741935370451,185457134911754,187466604613310,187899791275353,190953458083653,192069610842446,196267627213508,197490563626275,205576782811630,207319989616043,209524799494208,212808112063652,220757414638542,222348701505747,224163964346315,225067797622802,225571757789261,225618707473378,231988790171331,235484153604672,236655713446291,236665340121443,241091022598958,243031846042424,251228454889939,261119230567728,263714980315631,279914708715884,281030418652036,281331052320274,285377081517877,288382484929799,288570077828603,295018040526596,297522096960113,305068052985746,307826419595702,310942265948388,315461641910509,315942225236045,315942225236045,320453738073595,321223331243188,327249521057460,330565860307724,332382433821098,334297859927211,339575256116022,351359635259904,353404615129492,368424599844024,373087836097009,399493863726488,401783903349050,405292372992577,410195352524708,412113499123835,420941268096348,421255071314156,422375144525783,426754640812333,438452439879553,458808827485318,469694573429026,471891632935599,477690595750196,480464022311783,487732368292520,510151039081225,535045576657973,535551216797440,556150611109468,562348203875693,566432520196581,569900189687627,581529871999163,592673674105043,593739520831583,611437275717153,637561026326153,642020402627050,677476185677499,686958778091339,704313986314492,717947288315597,756473301219510,757336147711096,813218208713830,850378298431411,872296879526971,877111212410602,911836215623184,917342785050040,927427260614748,945986872102221,1561238324154800,1822461518079800,1889753241275160,1003311406396687,1007667299356254,1095671673874517,1111939365618797,1170250869768985,1199725526840512,1203830176364044,1224613924286312,1244424538911767,1260369167415906,1282648301845288,1413320388972813,1422299337837954,1425793144356745,1432665186743737,1443524575938047,1473996709497771,1504884589584087,1525148737812812,1526198127405784,1583851541911383,1588113081458198,1596218533974035,1602646926431957,1603698749645413,1621466394844549,1627621717510471,1667234726635829,1725861847686522,1747180218844657,1759005871036426,1774393409526131,1797367867256626,1847787168808886,1878073225844519,1946209538938897,1972936962947967,2047091012096533" ><meta property="og:site_name" content="FlipSidePA" /><meta name="ROBOTS" content="NOODP, NOYDIR" /><meta property="og:image" content="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/652cafb0-d970-4292-a2c4-82b24b9e5a9f-YDR-PMK-100218-medical-marijuana-13.jpg?crop=1999,1124,x1,y179&width=3200&height=1680&fit=bounds"/><meta property="og:image:width" content="3200"/><meta property="og:image:height" content="1680"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/652cafb0-d970-4292-a2c4-82b24b9e5a9f-YDR-PMK-100218-medical-marijuana-13.jpg?crop=1999,1124,x1,y179&width=1600&height=800&fit=bounds"/><meta property="og:image" content="https://www.gannett-cdn.com/GDContent/applogos/flipsidepa.png"/><meta name="twitter:site" content="@flipsidepa" /><meta name="twitter:creator" content="@flipsidepa" /><meta name="twitter:title" content="Take a look inside medical marijuana dispensary opening in West Manchester Township" /><meta name="twitter:description" content="The York area is home to a medical marijuana dispensary. RISE will be open for business Oct. 5. It held an open house this week." /><meta property="og:title" content="Take a look inside medical marijuana dispensary opening in West Manchester Township"/><meta property="og:description" class="speakable-description" content="The York area is home to a medical marijuana dispensary. RISE will be open for business Oct. 5. It held an open house this week."/><meta property="og:url" content="http://www.flipsidepa.com/story/news/2018/10/02/medical-marijuana-dispensary-opening-west-manchester-township/1495850002/"><meta property="og:type" content="article"/><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Take a look inside medical marijuana dispensary opening in West Manchester Township",
        "description": "The York area is home to a medical marijuana dispensary. RISE will be open for business Oct. 5. It held an open house this week.",
        "url": "http://www.flipsidepa.com/story/news/2018/10/02/medical-marijuana-dispensary-opening-west-manchester-township/1495850002/?utm_source=google&utm_medium=amp&utm_campaign=speakable",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "http://www.flipsidepa.com/story/news/2018/10/02/medical-marijuana-dispensary-opening-west-manchester-township/1495850002/"
        },
        "thumbnailUrl": "https://www.gannett-cdn.com/presto/2018/10/02/PPYR/652cafb0-d970-4292-a2c4-82b24b9e5a9f-YDR-PMK-100218-medical-marijuana-13.jpg?crop=1333,1333,x543,y0&width=150&height=150&fit=bounds",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.gannett-cdn.com/presto/2018/10/02/PPYR/652cafb0-d970-4292-a2c4-82b24b9e5a9f-YDR-PMK-100218-medical-marijuana-13.jpg?crop=1999,1124,x1,y179&width=1600&height=800&fit=bounds",
            "height": 800,
            "width": 1600
        },
        "dateCreated": "2018-10-02T21:00:57.739Z",
        "dateModified": "2018-10-04T14:00:52.273Z",
        "datePublished": "2018-10-02T21:00:57.739Z",
        "articleSection": "news",
        "publisher": {
            "@type": "Organization",
            "name": "York Daily Record",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.gannett-cdn.com/sites/flipsidepa/images/site-nav-logo@2x.png",
                "height": 80,
                "width": 297
            }
        },
        "author": ["Jaleny Reyes Santos"],
        "keywords": ["Section:news","Type:story"]
        
    }
    </script><meta name="viewport" content="width=1070" /><link rel="shortcut icon" href="https://www.gannett-cdn.com/sites/flipsidepa/images/favicon.png"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/futuraToday/futura_today_normal.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/futuraToday/futura_today_demibold.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/futuraToday/futura_today_bold.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/futuraToday/futura_today_light.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/gannettIcons/gannett-icons.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/videoPlayer/video-player.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Rg.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Bd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_BdIt.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_It.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_SBd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_SBdIt.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_Rg.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_DisplayBd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_BdIt.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_DisplaySBd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_It.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_SBdIt.woff2" as="font" type="font/woff2" crossorigin="anonymous"><!--[if gt IE 9]><!--><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/flipsidepa/uscp-web-static-3482.0/css/bundles/main_modern.min.css"><!--<![endif]--><!--[if IE 9]><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/flipsidepa/uscp-web-static-3482.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/flipsidepa/uscp-web-static-3482.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/flipsidepa/uscp-web-static-3482.0/css/bundles/dynamic.min.css"><![endif]--><!--[if IE 8]><link data-identifier="main" rel="stylesheet" href="/uxstatic/flipsidepa/uscp-web-static-3482.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/flipsidepa/uscp-web-static-3482.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/flipsidepa/uscp-web-static-3482.0/css/bundles/dynamic.min.css"><![endif]--><link rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/flipsidepa/uscp-web-static-3482.0/css/print.css" media="print"><!--[if gt IE 8]><!--><style>
        .sponsor-story-theme-bg, .sponsor-story-theme-bg-hover:hover, .site-nav-span.site-nav-sponsor-story-span.site-nav-active-span, .noimage .headline-asset-item-tile.headline-asset-item-sponsor-story-tile, .parent-label.sponsor-story { background-color: rgb(0, 0, 0) !important; } .card-suspender-color.sponsor-story { background: rgb(0, 0, 0) !important; } .headline-asset-item-tile.headline-asset-item-sponsor-story-tile { background-color: rgb(0, 0, 0); background-color: rgba(0,0,0,0.5); } .listview .noimage .headline-asset-item-tile.headline-asset-item-sponsor-story-tile, .listview .headline-asset-item-tile.headline-asset-item-sponsor-story-tile, .listview .hgpm-link.sponsor-story-theme-bg-hover, .listview .hgpm-link.sponsor-story-theme-border-hover:hover { background-color: transparent !important; background-color: rgba(0,0,0,0) !important; } .sponsor-story-theme-color, .hgpm-list-text .sponsor-story-theme-color .theme-bg-ssts-label, .hgpm-list-text .hgpm-section > .sponsor-story-theme-color, .blog-asset-double-wide.sponsor-story-theme-color .presto-h1, .blog-asset-double-wide.sponsor-story-theme-color .presto-h2, .blog-asset-double-wide.sponsor-story-theme-color .presto-h3, .blog-asset-double-wide.sponsor-story-theme-color .presto-h4, .blog-asset-double-wide.sponsor-story-theme-color .presto-h5, .blog-asset-double-wide.sponsor-story-theme-color .presto-h6, .sponsor-story-theme-color > .shbfm-subnav-link:hover, .sponsor-story-theme-color > .shbfm-subnav-link.is-selected, .sponsor-story-theme-color .inline-share-count-blog { color: rgb(0, 0, 0); } .blog-asset-double-wide.sponsor-story-theme-color blockquote { border-color: rgb(0, 0, 0); } .footer > nav > .fronts > section.sponsor-story h6 { border-color: rgb(0, 0, 0) !important; } .hero-list-item .hero-list-anchor { font-size: 12px !important; }


    </style><!--<![endif]--><!--[if lt IE 9]><link rel="stylesheet" href="/services/css/configs.css"><![endif]--><style></style><!--[if lt IE 9]><script src="https://www.gannett-cdn.com/uxstatic/flipsidepa/uscp-web-static-3482.0/js/libs/html5shiv-printshiv.js"></script><script src="https://www.gannett-cdn.com/uxstatic/flipsidepa/uscp-web-static-3482.0/js/libs/respond/respond.min.js"></script><![endif]--><script type="text/javascript">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</script></head><body class=" site-theme-light-blue" ><header data-fixed="false" data-open="true" data-default-fixed="false" data-default-open="true" class=" site-header "><div class="site-header-inner-wrap "><div class="site-masthead"><a class="site-masthead-logo-link logo-link" data-ht="Headerflipsidepa Headerlogoexpanded" href="/" ><img class="site-masthead-logo-img" src="https://www.gannett-cdn.com/sites/flipsidepa/images/site-masthead-logo@2x.png" height="80" alt="FlipSidePA"></a><div class="site-masthead-search-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><div class="site-masthead-search-input-wrap ui-form-field-container"><input class="site-masthead-search-form-input ui-text-input" data-clearable="true" type="text" name="q" autocomplete="off" placeholder="Search"><div class="site-masthead-search-btn site-masthead-search-btn-div" data-ht="Headersearchbutton"></div></div><input class="site-masthead-search-btn submit" type="submit" value="Search"><span class="site-masthead-search-close-btn" data-uotrack="Headersearchclosebutton"></span></form></div></div><nav class="site-nav"><ul class="site-nav-list site-nav-list-flipsidepa "><li class="site-nav-item site-nav-end-item site-nav-logo-item"><a class="site-nav-link site-nav-logo-link" data-ht="Headerlogocollapsed" href="/"  ><img class="site-nav-logo-img " src="https://www.gannett-cdn.com/sites/flipsidepa/images/site-nav-logo@2x.png" height="40" alt="FlipSidePA"></a></li><li class="site-nav-item site-nav-item-theme-light-blue site-nav-primary-item site-nav-end-item site-nav-first-primary-item site-nav-text-item site-nav-home-item site-nav-module site-nav-home-module" id="module-position-RPpRA4cUN7g"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-light-blue site-nav-end-link site-nav-first-primary-link site-nav-text-link site-nav-home-link" href="/" data-ht="Headerhome"><span class="site-nav-span site-nav-span-theme-light-blue site-nav-end-span site-nav-first-primary-span site-nav-text-span home-theme-bg-hover light-blue-theme-bg-hover site-nav-home-span">Home</span><span class="site-nav-theme-border home-theme-bg light-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-light-blue site-nav-primary-item site-nav-text-item site-nav-events-item site-nav-module site-nav-events-module" id="module-position-RPpRA4cchHI"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-light-blue site-nav-external-text-link site-nav-text-link site-nav-events-link" href="http://events.flipsidepa.com/" data-ht="Headerevents" target="_blank"><span class="site-nav-span site-nav-span-theme-light-blue site-nav-text-span events-theme-bg-hover light-blue-theme-bg-hover site-nav-events-span">Events</span><span class="site-nav-theme-border events-theme-bg light-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-light-blue site-nav-primary-item site-nav-text-item site-nav-dining-item site-nav-module site-nav-dining-module" id="module-position-RPpRA4cB68Q"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-light-blue site-nav-external-text-link site-nav-text-link site-nav-dining-link" href="http://www.ydr.com/things-to-do/dining/" data-ht="Headerdining" target="_blank"><span class="site-nav-span site-nav-span-theme-light-blue site-nav-text-span dining-theme-bg-hover light-blue-theme-bg-hover site-nav-dining-span">Dining</span><span class="site-nav-theme-border dining-theme-bg light-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-light-blue site-nav-primary-item site-nav-end-item site-nav-last-primary-item site-nav-icon-item site-nav-media-item site-nav-module site-nav-media-module" id="module-position-RPpRA4cwtL4"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-light-blue site-nav-end-link site-nav-last-primary-link site-nav-icon-link site-nav-media-link" href="/media/latest/home/" data-ht="Headermedia"><span class="site-nav-span site-nav-span-theme-light-blue site-nav-end-span site-nav-last-primary-span site-nav-icon-span media-theme-bg-hover light-blue-theme-bg-hover site-nav-media-span">media</span><span class="site-nav-theme-border media-theme-bg light-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-light-blue site-nav-primary-item site-nav-more-item site-nav-text-item site-nav-module site-nav-text-module" id="module-position-"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-light-blue site-nav-more-link site-nav-text-link" href="" data-ht="Headertext"><div class="site-nav-span-wrap site-nav-more-span-wrap"><span class="site-nav-span site-nav-span-theme-light-blue site-nav-more-span site-nav-text-span">More<span class="site-nav-more-arrow"></span></span></div></a><div class="site-nav-dropdown site-nav-more-dropdown site-nav-more-dropdown-1col"><div class="site-nav-dropdown-inner-wrap site-nav-more-dropdown-inner-wrap"><ul class="site-nav-more-dropdown-list site-nav-more-dropdown-list-1col"><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/" data-ht="Headermorehome">Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://events.flipsidepa.com/" data-ht="Headermoreevents">Events</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://www.ydr.com/things-to-do/dining/" data-ht="Headermoredining">Dining</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/media/latest/home/" data-ht="Headermoremedia">media</a></li></ul></div></div></span></li><li class="site-nav-item site-nav-item-theme-light-blue site-nav-primary-item site-nav-spacer-item site-nav-spacer-item site-nav-module site-nav-spacer-module" id="module-position-"><span class="site-nav-inner-wrap"></span></li><li class="site-nav-item site-nav-item-theme-light-blue site-nav-secondary-item site-nav-end-item site-nav-first-secondary-item site-nav-end-item site-nav-last-secondary-item site-nav-icon-item site-nav-search-item site-nav-module site-nav-search-module" id="module-position-RPpRA4ceY4g"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-theme-light-blue site-nav-end-link site-nav-first-secondary-link site-nav-end-link site-nav-last-secondary-link site-nav-icon-link site-nav-search-link" href="/search/" data-ht="Headersearch"><span class="site-nav-span site-nav-span-theme-light-blue site-nav-end-span site-nav-first-secondary-span site-nav-end-span site-nav-last-secondary-span site-nav-icon-span search-theme-bg-hover light-blue-theme-bg-hover site-nav-search-span">Search</span><span class="site-nav-theme-border search-theme-bg light-blue-theme-bg" ></span></a></span></li></ul></nav><div class="bnm-container"></div></div><script type="json/headermodules" class="headermodules headermodules-primary">{ "js_modules": [{"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RPpRA4cUN7g", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RPpRA4cchHI", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RPpRA4cB68Q", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RPpRA4cwtL4", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-secondary">{ "js_modules": [{"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RPpRA4ceY4g", "options": null, "oembedprovider": null}] }</script></header><div id="overlay"><div class="partner-placement partner-gravity-ad partner-gravity-ad-"><div class="gravity-viewable" id="gravity-viewable"></div><div class="partner-scroll"><div class="partner-scroll-circle"></div><p class="partner-scroll-message">Get the news</p></div></div><div class="transition-wrap" ><div class="partner-placement partner-overlay-top-ad" data-ad-placement="high_impact" data-ad-sizes="[[970,250],[728,90]]"></div><div class="partner-placement partner-sponsor-logo" data-ad-placement="sponsor_logo" data-ad-sizes="[[800, 40]]"></div><article class="asset story clearfix" ><div class="close-wrap"><a href="#" class="close close-overlay" data-ht="modalclose"></a></div><div class="utility-bar-wrap"><div class="utility-bar"><div class="util-bar-primary-modules"><div class="util-bar-module util-bar-module-share"><div
                    class="util-bar-btn util-bar-btn-facebook util-bar-btn-share"
                    data-module-name="utility-bar-module-share"
                    data-module-section="share"
                    data-uotrack="UtilityBarFacebookBtn"></div><a
                    class="util-bar-btn util-bar-btn-twitter"
                    data-module-name="share-twitter"
                    data-popup-width="550"
                    data-popup-height="450"
                    data-uotrack="UtilityBarTwitterLink"
                    href="https://twitter.com/intent/tweet?url=http%3A//www.flipsidepa.com/story/news/2018/10/02/medical-marijuana-dispensary-opening-west-manchester-township/1495850002/&amp;text=Take%20a%20look%20inside%20medical%20marijuana%20dispensary%20opening%20in%20West%20Manchester%20Township&amp;via=flipsidepa"
                    target="_blank" data-popup
                    rel="nofollow"></a><a class="util-bar-btn util-bar-btn-linkedin"
                    data-share-method="linkedin"
                    data-popup-width="600"
                    data-popup-height="455"
                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                    href="http://www.linkedin.com/shareArticle?url=http%3A//www.flipsidepa.com/story/news/2018/10/02/medical-marijuana-dispensary-opening-west-manchester-township/1495850002/&amp;mini=true"
                    target="_blank" data-popup
                    rel="nofollow"></a><div
                    class="util-bar-btn util-bar-btn-email js-share-email-btn"
                    data-module-name="utility-bar-module-share"
                    data-module-section="email"
                    data-uotrack="UtilityBarEmailBtn"></div><div class="util-bar-flyout util-bar-flyout-share"><div class="util-bar-flyout-pane util-bar-flyout-pane-share scrollable-content"><div class="util-bar-flyout-heading util-bar-flyout-heading-share"><h6 class="util-bar-flyout-title util-bar-flyout-title-share">Share This Story!</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-share">Let friends in your social network know what you are reading about</p></div><div class="util-bar-flyout-nav util-bar-flyout-nav-share"><span class="util-bar-flyout-nav-btn-wrap"><span
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook active"
                                    data-share-method="facebook"
                                    data-uotrack="UtilityBarFlyoutFacebookBtn"
                                >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><span
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-email"
                                        data-share-method="email"
                                        data-uotrack="UtilityBarFlyoutEmailBtn"
                                    >Email</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter"
                                    data-share-method="twitter"
                                    data-popup-width="550"
                                    data-popup-height="450"
                                    data-uotrack="UtilityBarFlyoutTwitterLink"
                                    href="https://twitter.com/intent/tweet?url=http%3A//www.flipsidepa.com/story/news/2018/10/02/medical-marijuana-dispensary-opening-west-manchester-township/1495850002/&amp;text=Take%20a%20look%20inside%20medical%20marijuana%20dispensary%20opening%20in%20West%20Manchester%20Township&amp;via=flipsidepa"
                                    target="_blank" data-popup
                                >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus"
                                    data-share-method="googleplus"
                                    data-popup-width="500"
                                    data-popup-height="500"
                                    data-uotrack="UtilityBarFlyoutGooglePlusLink"
                                    href="//plus.google.com/share?url=http%3A//www.flipsidepa.com/story/news/2018/10/02/medical-marijuana-dispensary-opening-west-manchester-township/1495850002/"
                                    target="_blank" data-popup
                                >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin"
                                    data-share-method="linkedin"
                                    data-popup-width="600"
                                    data-popup-height="455"
                                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                                    href="http://www.linkedin.com/shareArticle?url=http%3A//www.flipsidepa.com/story/news/2018/10/02/medical-marijuana-dispensary-opening-west-manchester-township/1495850002/&amp;mini=true"
                                    target="_blank" data-popup
                                >LinkedIn</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                        href="//www.pinterest.com/pin/create/button/?url=http%3A//www.flipsidepa.com/story/news/2018/10/02/medical-marijuana-dispensary-opening-west-manchester-township/1495850002/&media=https://www.gannett-cdn.com/presto/2018/10/02/PPYR/652cafb0-d970-4292-a2c4-82b24b9e5a9f-YDR-PMK-100218-medical-marijuana-13.jpg?crop=1999,1124,x1,y179&width=3200&height=1680&fit=bounds&description=The York area is home to a medical marijuana dispensary. RISE will be open for business Oct. 5. It held an open house this week."
                                        data-pin-do="buttonPin"
                                        data-pin-config="above"
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-pinterest"
                                        data-share-method="pinterest"
                                        data-popup-width="600"
                                        data-popup-height="455"
                                        data-uotrack="UtilityBarFlyoutPinterestLink"
                                        target="_blank" data-popup
                                        >Pinterest</a></span></div><div class="util-bar-share-summary"><img class="util-bar-share-summary-image" height="60" width="60" data-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/652cafb0-d970-4292-a2c4-82b24b9e5a9f-YDR-PMK-100218-medical-marijuana-13.jpg?crop=1333,1333,x543,y0&width=60&height=60&fit=bounds" alt="" /><h4 class="util-bar-share-summary-title">Take a look inside medical marijuana dispensary opening in West Manchester Township</h4><p class="util-bar-share-summary-description">The York area is home to a medical marijuana dispensary. RISE will be open for business Oct. 5. It held an open house this week.</p></div><div class="util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
                                    class="util-bar-share-message-facebook"
                                    data-link="http://www.flipsidepa.com/story/news/2018/10/02/medical-marijuana-dispensary-opening-west-manchester-township/1495850002/"
                                    data-image="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/652cafb0-d970-4292-a2c4-82b24b9e5a9f-YDR-PMK-100218-medical-marijuana-13.jpg?crop=1999,1124,x1,y179&width=3200&height=1680&fit=bounds"
                                    data-title="Take a look inside medical marijuana dispensary opening in West Manchester Township"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/flipsidepa/uscp-web-static-3482.0/images/indicators/facebook-loading.gif" alt="Loading&hellip;"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="share-email-container js-share-email-container"><div class="share-email-form-container js-share-email-form-container"><form action="/services/mail/v4/send/" method="post" class="share-email-form js-share-email-form"><input type="hidden" name="email_type" value="share_email" class="share-email-form-input "><input type="hidden" name="share_title" value="Take a look inside medical marijuana dispensary opening in West Manchester Township" class="share-email-form-input"><input type="text" name="your_name" class="email-to optional share-email-form-input ui-text-input" placeholder="Your Name"><input type="text" name="from" class="email-to required share-email-form-input ui-text-input "
                       placeholder="Your Email"><input type="text" name="to" class="email-from required share-email-form-input ui-text-input "
                       placeholder="Your Friend's Email"><textarea class="email-message share-email-form-textarea js-share-email-form-textarea ui-textarea " name="message"
                          placeholder="Message (optional)">Take a look inside medical marijuana dispensary opening in West Manchester Township &#13;&#13;The York area is home to a medical marijuana dispensary. RISE will be open for business Oct. 5. It held an open house this week.  &#13;&#13;Check out this story on flipsidepa.com: http://www.flipsidepa.com/story/news/2018/10/02/medical-marijuana-dispensary-opening-west-manchester-township/1495850002/</textarea><script src="https://www.google.com/recaptcha/api.js" async defer></script><div id="recaptcha-share" data-key="6LcLACIUAAAAAPLABOr22JCXRoTG-_lo3Nl8kFpv"></div><div class="email-form-buttons share-email-form-buttons"><span class="ui-chunky-btn secondary icon cancel share-email-form-cancel-btn js-share-email-cancel-btn">Cancel</span><span class="ui-chunky-btn icon send share-email-form-send-btn js-share-email-send-btn">Send</span></div></form></div><div class="share-email-success-pane js-share-email-form-success-pane"><h4 class="share-email-success-pane-title">Sent!</h4><p class="share-email-success-pane-description">A link has been sent to your friend's email address.</p></div></div></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="util-bar-flyout-close-ribbon"></div></div></div><div class="util-bar-module util-bar-module-comments"><div
                        class="util-bar-btn util-bar-btn-comments"
                        data-uotrack="UtilityBarCommentsBtn"
                        data-module-name="utility-bar-module-comments"></div><div class="util-bar-flyout util-bar-flyout-comments"><div class="util-bar-flyout-heading util-bar-flyout-heading-comments"><h6 class="util-bar-flyout-title util-bar-flyout-title-comments">Join the Conversation</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-comments">To find out more about Facebook commenting please read the <a href="http://static.flipsidepa.com/conversation-guidelines/">Conversation Guidelines and FAQs</a></p></div><div class="util-bar-comments-wrap"><div class="util-bar-scroll-wrap util-bar-scroll-wrap-comments  "><div class="facebook-comments-plugin-wrap scrollable-content"><div class="fb-comments" data-href="http://www.flipsidepa.com/story/news/2018/10/02/medical-marijuana-dispensary-opening-west-manchester-township/1495850002/" data-posts="20" data-width="400"></div></div></div></div><div class="util-bar-flyout-close-ribbon"></div></div></div></div><div class="util-bar-secondary-modules"><div class="util-bar-module util-bar-module-print"><div
                        class="util-bar-btn util-bar-btn-print"
                        data-uotrack="UtilityBarPrintBtn"
                        data-module-name="utility-bar-module-print"></div></div></div></div></div><section id="module-position-RPpRJMdsGi4" class="storytopbar-bucket asset-nav-bar-module story-asset-nav-bar-module"></section><section id="module-position-RPpRJMfjPQw" class="storytopbar-bucket story-headline-module story-story-headline-module"><h1 class="asset-headline speakable-headline" itemprop="headline">Take a look inside medical marijuana dispensary opening in West Manchester Township</h1></section><section id="module-position-RPpRJMe-C_8" class="storytopbar-bucket priority-asset-module story-priority-asset-module"></section><section id="module-position-RPpRJMfBcmU" class="storytopbar-bucket story-byline-module story-story-byline-module"><div class="asset-metabar"><span class="asset-metabar-author asset-metabar-item"><a rel="author" href="http://www.flipsidepa.com/staff/50621/jaleny-reyes-santos/">Jaleny Reyes Santos</a>, York Daily Record</span><span class="asset-metabar-time asset-metabar-item nobyline">
            Published 5:00 p.m. ET Oct. 2, 2018 | <span class="asset-metabar-time-updated">Updated 10:00 a.m. ET Oct. 4, 2018</span></span></div></section><section id="module-position-RPpRJMf-Zn8" class="storytopbar-bucket piano-module story-piano-module"></section><section id="module-position-RPpRJMfMtwQ" class="storytopbar-bucket bounce-exchange-module story-bounce-exchange-module"></section><section id="module-position-RPpRJMex4yg" class="storytopbar-bucket google-survey-module story-google-survey-module"></section><!-- p402_premium class is utilized by Google Consumer Surveys --><div class="asset-double-wide double-wide p402_premium" role="main" itemprop="mainEntity articleBody"><div id="module-position-RPpRJiAm6Hc" class="story-asset video-asset"><div class="ui-video-wrapper " itemprop="video" itemscope itemtype="http://schema.org/VideoObject" ><div class="js-video-placeholder video-placeholder smallarticleattophtml5"></div><div class="js-ui-video-init ui-pluto-video js-video-aps js-uw-iframe-video uw-iframe-video story-video inline-story-video priority smallarticleattophtml5"
            style="width: 540px; height: 304px;"
            data-video-id="1502274002"
            
            data-snow-enabled="true"
        ><iframe
                        class="snow-iframe"
                        src='https://uw-media.flipsidepa.com/embed/video/1502274002?sitelabel=reimagine&amp;placement=snow-smallarticleattophtml5&amp;keywords=medical-marijuana-dispensaries%2Cmedical-marijuana&amp;simpleTarget=disasters&amp;simpleExclusion=disasters&amp;pagetype=story&amp;cst=&amp;ssts=news&amp;series='
                        name='snow-player/1502274002'
                        frameborder='0'
                        allowfullscreen
                        scrolling="no"
                        allow="autoplay; fullscreen"
                        style="background-image: url(https://www.gannett-cdn.com/presto/2018/10/02/PPYR/81bf58dc-4976-43f9-84f8-96644861fb6b-YDR-PMK-100218-medical-marijuana-11.jpg?width=540&height=304&fit=crop)"
                    ></iframe><meta itemprop="name" content="Take a tour of new medical marijuana dispensary in West Manchester Township, open house"/><meta itemprop="image" content="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/81bf58dc-4976-43f9-84f8-96644861fb6b-YDR-PMK-100218-medical-marijuana-11.jpg?width=540&height=304&fit=crop" /><meta itemprop="thumbnailUrl" content="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/81bf58dc-4976-43f9-84f8-96644861fb6b-YDR-PMK-100218-medical-marijuana-11.jpg?width=388&amp;height=388&amp;crop=1333,1333,x519,y0" /><div class="js-ptb pluto-title-bar"><div class="pluto-title-bar-vcenter pluto-title-bar-text"></div><div class="js-ptb-close pluto-title-bar-vcenter pluto-title-bar-close"><div>CLOSE<img class="pluto-title-bar-close-icon" src="https://www.gannett-cdn.com/uxstatic/flipsidepa/uscp-web-static-3482.0/images/sprites/icon_close.png"></div></div></div><script type='json/data' class='ui-video-data'>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</script><script type='json/data' class='ui-video-placement-data'>{"enableUwPlayer": false, "enable": true, "ads": true, "mutedAutoplay": false, "gannett_continuous_endslate": true, "mediatemplate": false, "share": true, "enableLogging": true, "name": "smallarticleattophtml5", "height": 304, "width": 540, "apsEnabled": true, "scrollingplayer": true, "autoplay": true, "embed": true, "enableSnowPlayer": true, "uwConfigParams": "&pagetype=story", "analyticsEnabled": true, "uwAutoplay": true}</script><meta itemprop="uploadDate" content="2018-10-02T20:10:22" /><meta itemprop="duration" content="PT00M01M23S" /></div><div class="ui-video-controls story-video inline-story-video priority" style="width: 540px;"><p class="video-desc" itemprop="description">
    Take a tour, as if you were a customer, of the new Rise medical marijuana dispensary on Route 30 in West Manchester Township during
    <span class="credit">Paul Kuehnel, pkuehnel@ydr.com</span></p></div></div><script>
window.simpleExclusion = window.simpleExclusion || [];
window.simpleTarget = window.simpleTarget || [];
Array.prototype.push.apply(window.simpleExclusion, []);
Array.prototype.push.apply(window.simpleTarget, []);
</script></div><div id="module-position-RPpRJiAM2cY" class="story-asset story-metadata-asset"><div class="article-metadata-wrap"><section id="module-position-RPpRJe_rNuQ" class="storymetadata-bucket expandable-photo-module story-expandable-photo-module"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="single-photo expandable-collapsed"><div class="image-wrap"><img class="expand-img-horiz" itemprop="url" src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/652cafb0-d970-4292-a2c4-82b24b9e5a9f-YDR-PMK-100218-medical-marijuana-13.jpg?width=534&amp;height=401&amp;fit=bounds&amp;auto=webp" alt="1-Ydr Sub 100218 Pmk Marijuana Dispensary" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/652cafb0-d970-4292-a2c4-82b24b9e5a9f-YDR-PMK-100218-medical-marijuana-13.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/652cafb0-d970-4292-a2c4-82b24b9e5a9f-YDR-PMK-100218-medical-marijuana-13.jpg?width=500&amp;height=333" /><span class="toggle"></span><meta itemprop="name" content="1-Ydr Sub 100218 Pmk Marijuana Dispensary" /><span class="mycapture-small-btn mycapture-btn-with-text mycapture-expandable-photo-btn-small js-mycapture-btn-small">Buy Photo</span></div><p class="image-credit-wrap"><span class="js-caption-wrapper"><span class="cutline js-caption">An open house in the dispensary room of the Rise medical marijuana product room in West Manchester Township Tuesday October 2, 2018. There won't be actual marijuana products in the building until the actual opening Friday, when the room will be secured access. </span><meta itemprop="copyrightHolder" content="" /><span class="credit">(Photo: Paul Kuehnel, York Daily Record)</span></span><span class="mycapture-btn mycapture-btn-with-text mycapture-expandable-photo-btn-large js-mycapture-btn">Buy Photo</span></p></aside></section></div></div><div id="module-position-RPpRJiBOU9g" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-top"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=http%3A//www.flipsidepa.com/story/news/2018/10/02/medical-marijuana-dispensary-opening-west-manchester-township/1495850002/&amp;text=Take%20a%20look%20inside%20medical%20marijuana%20dispensary%20opening%20in%20West%20Manchester%20Township&amp;via=flipsidepa"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=http%3A//www.flipsidepa.com/story/news/2018/10/02/medical-marijuana-dispensary-opening-west-manchester-township/1495850002/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><p class="speakable-p-1 p-text">The York area's first medical marijuana dispensary will open Oct. 5. <a data-track-label="inline|intext|n/a" href="https://www.risedispensaries.com/">RISE</a> held an open house at its 4395 W. Market St., facility Oct. 2.</p><p class="speakable-p-2 p-text">Community members had an opportunity to meet the staff, learn about the products and get a tour of the new facility.</p><p class="p-text">This will be the second dispensary in York County. A facility opened Penn Township in June.</p><p class="p-text">RISE is owned by <a data-track-label="inline|intext|n/a" href="https://www.gtigrows.com/">Green Thumb Industries</a> but is named after RISE Dispensaries because the two are in collaboration.</p><p class="p-text">“It’s inspiring to be a part of this,” GTI Pennsylvania Market President Tim Hawkins said. “It’s wonderful to have patients come in and see the condition they are in and then a few weeks later, or a month later see how they develop and see what changes for them.”</p><div id="module-position-RPpRJiA_HsY" class="story-asset image-asset"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="wide single-photo"><img itemprop="url" src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/b3d8ffd4-ca52-4fcd-9271-cf07f999e4d6-YDR-PMK-100218-medical-marijuana-1.jpg?width=540&amp;height=405&amp;fit=bounds&amp;auto=webp" alt="Looking west on Route 30 the Rise medical marijuana dispensary in West Manchester Township is the white building at right.." width="540" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/b3d8ffd4-ca52-4fcd-9271-cf07f999e4d6-YDR-PMK-100218-medical-marijuana-1.jpg"
                    data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/b3d8ffd4-ca52-4fcd-9271-cf07f999e4d6-YDR-PMK-100218-medical-marijuana-1.jpg?width=500&amp;height=329" /><meta itemprop="name" content="2-Ydr Sub 100218 Pmk Marijuana Dispensary" /><meta itemprop="height" content="405" /><meta itemprop="width" content="540" /><span class="mycapture-btn-wrap"><span class="mycapture-non-priority-horizontal-image mycapture-btn-with-text js-mycapture-btn js-mycapture-photo-asset">Buy Photo</span></span><p>Looking west on Route 30 the Rise medical marijuana dispensary in West Manchester Township is the white building at right..<meta itemprop="copyrightHolder" content="Paul Kuehnel, York Daily Record" />&nbsp;<span class="credit">(Photo: Paul Kuehnel, York Daily Record)</span></p></aside><div class="clearfix"></div></div><p class="p-text">Hawkins said the opioid epidemic led GTI to open a dispensary in York – as an alternative treatment for pain and other ailments. "This is an alternative medicine," he said. "We don't claim that it's a cure, it's not for everyone." </p><p class="p-text">Former Baltimore Raven Eugene Monroe and former Philadelphia Flyer Riley Cote were on hand for the opening. The two shared some insight on the benefits of medical marijuana. Cote said the medication helped him alleviate stress and anxiety.</p><p class="p-text">KW Ventures managing partner Jonathan Gusdorff said it’s an honor to serve patients in this area and that so far there has been a great response from the community.</p><div class="partner-placement partner-spike" data-ad-placement="native-article_link" data-ad-sizes='["fluid",[3,3]]'></div><p class="p-text">Medical marijuana was signed into law in Pennsylvania on April 16, 2016. Patients can apply for a medical marijuana card if they suffer from at least one of the <a data-track-label="inline|intext|n/a" href="https://www.health.pa.gov/topics/programs/Medical%20Marijuana/Pages/Patients.aspx#faq">21 serious medical condition</a>s accepted by the state.</p><p class="p-text">RISE will offer all forms of medical marijuana that have been approved by the state. The <a data-track-label="inline|intext|n/a" href="https://www.health.pa.gov/topics/programs/Medical%20Marijuana/Pages/Patients.aspx">list of products include</a>:</p><ul><li>Pill</li><li>Oil</li><li>Topical forms (gel, creams and ointments)</li><li>Tincture</li><li>Liquid</li><li>Dry leaf</li></ul><p class="p-text">The dispensary will also carry products made by eight of the 10 grower processors in the state. Prices will be determined based on the form and quantity of the products, but $25 will be the starting price point. </p><div class="partner-outstream"></div><p class="p-text">“The least expensive forms that are available come in the form of dry leaf and some of the more expensive forms come in the form of concentrates,” Gusdorff said.</p><p class="p-text">All sales will be cash only because marijuana is still illegal under federal law in the U.S. The dispensary will have an ATM on-site. </p><p class="p-text">Because edibles are not legal in the state, Gusdorff and RISE general manager Carrie Lester said the closest alternative will be pills and oils.</p><p class="p-text">Spring Grove resident Holly Blyer said she’s looking forward to having a dispensary closer to her and that there was a huge need for one in the York area.</p><p class="p-text">“I feel that cannabis is medicine and I wanted to be a part of that,” she said.</p><p class="p-text">Lester said the dispensary has about 10 employees but will add more if there is a demand.</p><p class="p-text">The dispensary will be open Monday through Saturday from 9 a.m. to 7 p.m.</p><p class="p-text"><span class="exclude-from-newsgate"><strong style="margin-right:3px;">More: </strong><a data-track-label="inline|intext|n/a" href="https://www.ydr.com/story/news/2018/02/20/6-benefits-york-daily-record-ydr-digital-subscription/340924002/">6 benefits of a York Daily Record digital subscription</a></span></p><p class="p-text"><span class="exclude-from-newsgate"><strong style="margin-right:3px;">More: </strong><a data-track-label="inline|intext|n/a" href="https://www.ydr.com/story/news/2018/09/20/rise-york-medical-marijuana-dispensary-opening-york-area-west-manchester/1354213002/">Medical marijuana dispensary set to open in West Manchester Township</a></span></p><p class="p-text"><span class="exclude-from-newsgate"><strong style="margin-right:3px;">More: </strong><a data-track-label="inline|intext|n/a" href="https://www.ydr.com/story/news/2018/06/07/marijuana-dispensary-set-open-west-manchester-twp/683342002/">Medical marijuana dispensary could open as early as August in West Manchester Township</a></span></p><p class="p-text p-text-last" id="article-body-p-last"><strong><span class="exclude-from-newsgate">Also of interest, a gallery of photos below:</span></strong></p><div id="module-position-RPpRJiAaltk" class="story-asset gallery-asset"><div class="card-film inactive"></div><div class="sidebar-gallery-btn active"></div><div class="companion-story-gallery js-llc" data-name="compStoryGallery"><div class="gallery-sidebar-panel"><span class="gallery-sidebar-close"></span><div class="gallery-sidebar-toolbox share-pane social-pane "><span class="util-bar-flyout-nav-btn-wrap"><span
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook gallery-util-bar-flyout-nav-btn"
            href="#"
            target="_blank"
            data-share-link="https://www.ydr.com/picture-gallery/news/2018/10/02/photos-explore-inside-marijuana-dispensary-west-manchester-york-county/1500383002/"
            data-share-title=""
            data-share-method="facebook"
            data-uotrack="UtilityBarFlyoutFacebookBtn"
        >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter gallery-util-bar-flyout-nav-btn"
            data-share-method="twitter"
            data-popup-width="550"
            data-popup-height="450"
            data-uotrack="UtilityBarFlyoutTwitterLink"
            href="https://twitter.com/intent/tweet?url=https://www.ydr.com/picture-gallery/news/2018/10/02/photos-explore-inside-marijuana-dispensary-west-manchester-york-county/1500383002/&amp;text=Take%20a%20look%20inside%20medical%20marijuana%20dispensary%20opening%20in%20West%20Manchester%20Township&amp;via=flipsidepa"
            target="_popup"
        >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus gallery-util-bar-flyout-nav-btn"
            data-share-method="googleplus"
            data-popup-width="500"
            data-popup-height="500"
            data-uotrack="UtilityBarFlyoutGooglePlusLink"
            href="//plus.google.com/share?url=https://www.ydr.com/picture-gallery/news/2018/10/02/photos-explore-inside-marijuana-dispensary-west-manchester-york-county/1500383002/"
            target="_popup"
        >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin gallery-util-bar-flyout-nav-btn"
            data-share-method="linkedin"
            data-popup-width="1000"
            data-popup-height="455"
            data-uotrack="UtilityBarFlyoutLinkedInLink"
            href="http://www.linkedin.com/shareArticle?url=https://www.ydr.com/picture-gallery/news/2018/10/02/photos-explore-inside-marijuana-dispensary-west-manchester-york-county/1500383002/&mini=true"
            target="_popup"
        >LinkedIn</a></span></div><div class="title gallery-sidebar-title selected">Photos: Explore inside marijuana dispensary opening in West Manchester T...</div><div class="gallery-sidebar-fullscreen"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen">&nbsp;</span>Fullscreen</a></div><div class="caption"></div><div class="gallery-sidebar-flyout-section util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
            class="util-bar-share-message-facebook"
            data-link="https://www.ydr.com/picture-gallery/news/2018/10/02/photos-explore-inside-marijuana-dispensary-west-manchester-york-county/1500383002/"
            data-title="Take a look inside medical marijuana dispensary opening in West Manchester Township"
            placeholder="Message (optional)"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/flipsidepa/uscp-web-static-3482.0/images/indicators/facebook-loading.gif"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="companion-galleries-partner-slot"></div></div><div class="companion-galleries embedded_story hasendslate galleries"
        data-gallery-id="1500383002"
        data-title="Photos: Explore inside marijuana dispensary opening in West Manchester Township"
        data-seo-title=""
        data-ssts="news"
        data-cst="news"
        data-published-date="2018-10-02T18:58:05.973Z"
        
        
         data-gal-pageurl="https://www.ydr.com/picture-gallery/news/2018/10/02/photos-explore-inside-marijuana-dispensary-west-manchester-york-county/1500383002/"><div class="viewport gallery-viewport"><div class="slide gallery-viewport-slide horizontal active"  itemprop="primaryImageOfPage"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal gallery-photo-first" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/652cafb0-d970-4292-a2c4-82b24b9e5a9f-YDR-PMK-100218-medical-marijuana-13.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/652cafb0-d970-4292-a2c4-82b24b9e5a9f-YDR-PMK-100218-medical-marijuana-13.jpg?width=500&amp;height=333" data-byline="Paul Kuehnel, York Daily Record"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/652cafb0-d970-4292-a2c4-82b24b9e5a9f-YDR-PMK-100218-medical-marijuana-13.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/652cafb0-d970-4292-a2c4-82b24b9e5a9f-YDR-PMK-100218-medical-marijuana-13.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="An open house in the dispensary room of the Rise medical marijuana product room in West Manchester Township Tuesday October 2, 2018. There won&#39;t be actual marijuana products in the building until the actual opening Friday, when the room will be secured access. " data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">An open house in the dispensary room of the Rise medical marijuana product room in West Manchester Township Tuesday October 2, 2018. There won't be actual marijuana products in the building until the actual opening Friday, when the room will be secured access. </span><meta itemprop="copyrightHolder" content="Paul Kuehnel, York Daily Record" /><span class="credit gallery-viewport-credit"> Paul Kuehnel, York Daily Record</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/34c74e0e-6ef7-4e97-a919-09d243dbdf7a-YDR-PMK-100218-medical-marijuana-15.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/34c74e0e-6ef7-4e97-a919-09d243dbdf7a-YDR-PMK-100218-medical-marijuana-15.jpg?width=500&amp;height=316" data-byline="Paul Kuehnel, York Daily Record"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/34c74e0e-6ef7-4e97-a919-09d243dbdf7a-YDR-PMK-100218-medical-marijuana-15.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/34c74e0e-6ef7-4e97-a919-09d243dbdf7a-YDR-PMK-100218-medical-marijuana-15.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="A crowd listens to speaker before a ribbon cutting in front of the Rise medical marijuana dispensary in West Manchester Township Tuesday October 2, 2018." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">A crowd listens to speaker before a ribbon cutting in front of the Rise medical marijuana dispensary in West Manchester Township Tuesday October 2, 2018.</span><meta itemprop="copyrightHolder" content="Paul Kuehnel, York Daily Record" /><span class="credit gallery-viewport-credit"> Paul Kuehnel, York Daily Record</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/9e34c3ba-c8c8-4c7f-bb74-64a6cb321d2e-YDR-PMK-100218-medical-marijuana-9.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/9e34c3ba-c8c8-4c7f-bb74-64a6cb321d2e-YDR-PMK-100218-medical-marijuana-9.jpg?width=500&amp;height=333" data-byline="Paul Kuehnel, York Daily Record"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/9e34c3ba-c8c8-4c7f-bb74-64a6cb321d2e-YDR-PMK-100218-medical-marijuana-9.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/9e34c3ba-c8c8-4c7f-bb74-64a6cb321d2e-YDR-PMK-100218-medical-marijuana-9.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="A video intercom welcomes customers to the front door the Rise medical marijuana dispensary in West Manchester Township." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">A video intercom welcomes customers to the front door the Rise medical marijuana dispensary in West Manchester Township.</span><meta itemprop="copyrightHolder" content="Paul Kuehnel, York Daily Record" /><span class="credit gallery-viewport-credit"> Paul Kuehnel, York Daily Record</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/0f347455-fe81-4460-9186-567f89fa1cfc-YDR-PMK-100218-medical-marijuana-10.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/0f347455-fe81-4460-9186-567f89fa1cfc-YDR-PMK-100218-medical-marijuana-10.jpg?width=500&amp;height=333" data-byline="Paul Kuehnel, York Daily Record"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/0f347455-fe81-4460-9186-567f89fa1cfc-YDR-PMK-100218-medical-marijuana-10.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/0f347455-fe81-4460-9186-567f89fa1cfc-YDR-PMK-100218-medical-marijuana-10.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="After a customer is buzzed in using a video intercom the talk to a receptionist behind glass before they are allowed to enter the waiting room at the Rise medical marijuana dispensary in West Manchester Township." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">After a customer is buzzed in using a video intercom the talk to a receptionist behind glass before they are allowed to enter the waiting room at the Rise medical marijuana dispensary in West Manchester Township.</span><meta itemprop="copyrightHolder" content="Paul Kuehnel, York Daily Record" /><span class="credit gallery-viewport-credit"> Paul Kuehnel, York Daily Record</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/81bf58dc-4976-43f9-84f8-96644861fb6b-YDR-PMK-100218-medical-marijuana-11.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/81bf58dc-4976-43f9-84f8-96644861fb6b-YDR-PMK-100218-medical-marijuana-11.jpg?width=500&amp;height=333" data-byline="Paul Kuehnel, York Daily Record"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/81bf58dc-4976-43f9-84f8-96644861fb6b-YDR-PMK-100218-medical-marijuana-11.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/81bf58dc-4976-43f9-84f8-96644861fb6b-YDR-PMK-100218-medical-marijuana-11.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="A sign reads &quot;No administering of medical marijuana on site&quot; in a secure entryway before entering the Rise medical marijuana dispensary waiting room in West Manchester Township." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">A sign reads "No administering of medical marijuana on site" in a secure entryway before entering the Rise medical marijuana dispensary waiting room in West Manchester Township.</span><meta itemprop="copyrightHolder" content="Paul Kuehnel, York Daily Record" /><span class="credit gallery-viewport-credit"> Paul Kuehnel, York Daily Record</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/f3137c41-2317-4274-a7c4-29293fb260a8-YDR-PMK-100218-medical-marijuana-6.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/f3137c41-2317-4274-a7c4-29293fb260a8-YDR-PMK-100218-medical-marijuana-6.jpg?width=500&amp;height=333" data-byline="Paul Kuehnel, York Daily Record"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/f3137c41-2317-4274-a7c4-29293fb260a8-YDR-PMK-100218-medical-marijuana-6.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/f3137c41-2317-4274-a7c4-29293fb260a8-YDR-PMK-100218-medical-marijuana-6.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Secured entry and exit doors to the product room from the waiting room at the Rise medical marijuana dispensary in West Manchester Township." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Secured entry and exit doors to the product room from the waiting room at the Rise medical marijuana dispensary in West Manchester Township.</span><meta itemprop="copyrightHolder" content="Paul Kuehnel, York Daily Record" /><span class="credit gallery-viewport-credit"> Paul Kuehnel, York Daily Record</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/8dc46f4e-96c3-44a6-84cb-91e469741b1d-YDR-PMK-100218-medical-marijuana-17.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/8dc46f4e-96c3-44a6-84cb-91e469741b1d-YDR-PMK-100218-medical-marijuana-17.jpg?width=500&amp;height=281" data-byline="Paul Kuehnel, York Daily Record"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/8dc46f4e-96c3-44a6-84cb-91e469741b1d-YDR-PMK-100218-medical-marijuana-17.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/8dc46f4e-96c3-44a6-84cb-91e469741b1d-YDR-PMK-100218-medical-marijuana-17.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Holly Blyler, of Spring Grove, is excited during an open house for the Rise medical marijuana dispensary in West Manchester Township Tuesday October 2, 2018." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Holly Blyler, of Spring Grove, is excited during an open house for the Rise medical marijuana dispensary in West Manchester Township Tuesday October 2, 2018.</span><meta itemprop="copyrightHolder" content="Paul Kuehnel, York Daily Record" /><span class="credit gallery-viewport-credit"> Paul Kuehnel, York Daily Record</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/0f37f155-e53a-4bf7-940e-e261c563722c-YDR-PMK-100218-medical-marijuana-16.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/0f37f155-e53a-4bf7-940e-e261c563722c-YDR-PMK-100218-medical-marijuana-16.jpg?width=500&amp;height=333" data-byline="Paul Kuehnel, York Daily Record"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/0f37f155-e53a-4bf7-940e-e261c563722c-YDR-PMK-100218-medical-marijuana-16.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/0f37f155-e53a-4bf7-940e-e261c563722c-YDR-PMK-100218-medical-marijuana-16.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Carrie Lester is the general manager of the Rise medical marijuana dispensary in West Manchester Township Tuesday October 2, 2018." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Carrie Lester is the general manager of the Rise medical marijuana dispensary in West Manchester Township Tuesday October 2, 2018.</span><meta itemprop="copyrightHolder" content="Paul Kuehnel, York Daily Record" /><span class="credit gallery-viewport-credit"> Paul Kuehnel, York Daily Record</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/2abe2a8e-b913-48b5-8270-777af0e88745-YDR-PMK-100218-medical-marijuana-12.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/2abe2a8e-b913-48b5-8270-777af0e88745-YDR-PMK-100218-medical-marijuana-12.jpg?width=500&amp;height=333" data-byline="Paul Kuehnel, York Daily Record"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/2abe2a8e-b913-48b5-8270-777af0e88745-YDR-PMK-100218-medical-marijuana-12.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/2abe2a8e-b913-48b5-8270-777af0e88745-YDR-PMK-100218-medical-marijuana-12.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="A consulting room at the Rise medical marijuana dispensary in West Manchester Township. This is where a customer will consult with staff before they enter the product room." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">A consulting room at the Rise medical marijuana dispensary in West Manchester Township. This is where a customer will consult with staff before they enter the product room.</span><meta itemprop="copyrightHolder" content="Paul Kuehnel, York Daily Record" /><span class="credit gallery-viewport-credit"> Paul Kuehnel, York Daily Record</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide vertical"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo vertical" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/221dcda7-8210-44fb-9f29-64627523b43a-YDR-PMK-100218-medical-marijuana-14.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/221dcda7-8210-44fb-9f29-64627523b43a-YDR-PMK-100218-medical-marijuana-14.jpg?width=266&amp;height=400"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/221dcda7-8210-44fb-9f29-64627523b43a-YDR-PMK-100218-medical-marijuana-14.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/221dcda7-8210-44fb-9f29-64627523b43a-YDR-PMK-100218-medical-marijuana-14.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="One of the display cases at the Rise medical marijuana dispensary during the open house in West Manchester Township Tuesday October 2, 2018." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="292" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">One of the display cases at the Rise medical marijuana dispensary during the open house in West Manchester Township Tuesday October 2, 2018.</span><meta itemprop="copyrightHolder" content="Paul Kuehnel, York Daily Record" /><span class="credit gallery-viewport-credit"> Paul Kuehnel, York Daily Record</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/b3d8ffd4-ca52-4fcd-9271-cf07f999e4d6-YDR-PMK-100218-medical-marijuana-1.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/b3d8ffd4-ca52-4fcd-9271-cf07f999e4d6-YDR-PMK-100218-medical-marijuana-1.jpg?width=500&amp;height=329" data-byline="Paul Kuehnel, York Daily Record"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/b3d8ffd4-ca52-4fcd-9271-cf07f999e4d6-YDR-PMK-100218-medical-marijuana-1.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/b3d8ffd4-ca52-4fcd-9271-cf07f999e4d6-YDR-PMK-100218-medical-marijuana-1.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Looking west on Route 30 the Rise medical marijuana dispensary in West Manchester Township is the white building at right.." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Looking west on Route 30 the Rise medical marijuana dispensary in West Manchester Township is the white building at right..</span><meta itemprop="copyrightHolder" content="Paul Kuehnel, York Daily Record" /><span class="credit gallery-viewport-credit"> Paul Kuehnel, York Daily Record</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/f386f40b-71b0-4f5b-9073-2417254009fc-YDR-PMK-100218-medical-marijuana-8.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/f386f40b-71b0-4f5b-9073-2417254009fc-YDR-PMK-100218-medical-marijuana-8.jpg?width=500&amp;height=333" data-byline="Paul Kuehnel, York Daily Record"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/f386f40b-71b0-4f5b-9073-2417254009fc-YDR-PMK-100218-medical-marijuana-8.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/f386f40b-71b0-4f5b-9073-2417254009fc-YDR-PMK-100218-medical-marijuana-8.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="The Rise medical marijuana dispensary in West Manchester Township will open Friday." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">The Rise medical marijuana dispensary in West Manchester Township will open Friday.</span><meta itemprop="copyrightHolder" content="Paul Kuehnel, York Daily Record" /><span class="credit gallery-viewport-credit"> Paul Kuehnel, York Daily Record</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/ee2afbe4-b6a6-4da4-bc1b-570637df4f34-YDR-PMK-100218-medical-marijuana-7.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/ee2afbe4-b6a6-4da4-bc1b-570637df4f34-YDR-PMK-100218-medical-marijuana-7.jpg?width=500&amp;height=371" data-byline="Paul Kuehnel, York Daily Record"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/ee2afbe4-b6a6-4da4-bc1b-570637df4f34-YDR-PMK-100218-medical-marijuana-7.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/ee2afbe4-b6a6-4da4-bc1b-570637df4f34-YDR-PMK-100218-medical-marijuana-7.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="A customer leaves the Rise medical marijuana dispensary with a child resistant package." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">A customer leaves the Rise medical marijuana dispensary with a child resistant package.</span><meta itemprop="copyrightHolder" content="Paul Kuehnel, York Daily Record" /><span class="credit gallery-viewport-credit"> Paul Kuehnel, York Daily Record</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/15cd63ee-c716-4115-aa8e-168ef6da2808-YDR-PMK-100218-medical-marijuana-3.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/15cd63ee-c716-4115-aa8e-168ef6da2808-YDR-PMK-100218-medical-marijuana-3.jpg?width=500&amp;height=338" data-byline="Paul Kuehnel, York Daily Record"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/15cd63ee-c716-4115-aa8e-168ef6da2808-YDR-PMK-100218-medical-marijuana-3.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/15cd63ee-c716-4115-aa8e-168ef6da2808-YDR-PMK-100218-medical-marijuana-3.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="One of the display cases at the Rise medical marijuana dispensary during the open house in West Manchester Township Tuesday October 2, 2018." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">One of the display cases at the Rise medical marijuana dispensary during the open house in West Manchester Township Tuesday October 2, 2018.</span><meta itemprop="copyrightHolder" content="Paul Kuehnel, York Daily Record" /><span class="credit gallery-viewport-credit"> Paul Kuehnel, York Daily Record</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/2df2889e-4394-45a2-bb31-2888e4f7b8a8-YDR-PMK-100218-medical-marijuana-2.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/2df2889e-4394-45a2-bb31-2888e4f7b8a8-YDR-PMK-100218-medical-marijuana-2.jpg?width=500&amp;height=334" data-byline="Paul Kuehnel, York Daily Record"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/2df2889e-4394-45a2-bb31-2888e4f7b8a8-YDR-PMK-100218-medical-marijuana-2.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/2df2889e-4394-45a2-bb31-2888e4f7b8a8-YDR-PMK-100218-medical-marijuana-2.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="One of the display cases at the Rise medical marijuana dispensary during the open house in West Manchester Township Tuesday October 2, 2018." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">One of the display cases at the Rise medical marijuana dispensary during the open house in West Manchester Township Tuesday October 2, 2018.</span><meta itemprop="copyrightHolder" content="Paul Kuehnel, York Daily Record" /><span class="credit gallery-viewport-credit"> Paul Kuehnel, York Daily Record</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide partner-slide-ad partner-placement" data-ad-placement="transition_gallery" data-ad-size="[[1080,810]]"><div class="gallery-photo-border"></div></div><div class="slide gallery-viewport-slide endslate"><div class="gallery-photo-border"><div class="gallery-endslate"><!-- HTML for the endslate content card --><h3 class="gallery-endslate-header">Interested in this topic? You may also want to view these photo galleries:</h3><ul class="gallery-endslate-related"  data-media-url="https://www.gannett-cdn.com/media/"></ul><div class="gallery-endslate-actions"><div class="gallery-actions-replay">Replay</div></div></div></div></div></div><div class="gallery-thumbs thumbs" data-name="compGalleryThumbs"><div class="thumbswrapper"><ul class="thumbslist scrollable-content"><li class="thumb-item active"><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/652cafb0-d970-4292-a2c4-82b24b9e5a9f-YDR-PMK-100218-medical-marijuana-13.jpg?crop=1777,1333,x54,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="An open house in the dispensary room of the Rise medical marijuana product room in West Manchester Township Tuesday October 2, 2018. There won&#39;t be actual marijuana products in the building until the actual opening Friday, when the room will be secured access. " width="80" height="60"><span class="thumb-count">1 of 15</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/34c74e0e-6ef7-4e97-a919-09d243dbdf7a-YDR-PMK-100218-medical-marijuana-15.jpg?crop=1679,1259,x59,y3&amp;width=80&amp;height=60&amp;fit=bounds" alt="A crowd listens to speaker before a ribbon cutting in front of the Rise medical marijuana dispensary in West Manchester Township Tuesday October 2, 2018." width="80" height="60"><span class="thumb-count">2 of 15</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/9e34c3ba-c8c8-4c7f-bb74-64a6cb321d2e-YDR-PMK-100218-medical-marijuana-9.jpg?crop=1777,1333,x223,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="A video intercom welcomes customers to the front door the Rise medical marijuana dispensary in West Manchester Township." width="80" height="60"><span class="thumb-count">3 of 15</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/0f347455-fe81-4460-9186-567f89fa1cfc-YDR-PMK-100218-medical-marijuana-10.jpg?crop=1777,1333,x174,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="After a customer is buzzed in using a video intercom the talk to a receptionist behind glass before they are allowed to enter the waiting room at the Rise medical marijuana dispensary in West Manchester Township." width="80" height="60"><span class="thumb-count">4 of 15</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/81bf58dc-4976-43f9-84f8-96644861fb6b-YDR-PMK-100218-medical-marijuana-11.jpg?crop=1777,1333,x147,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="A sign reads &quot;No administering of medical marijuana on site&quot; in a secure entryway before entering the Rise medical marijuana dispensary waiting room in West Manchester Township." width="80" height="60"><span class="thumb-count">5 of 15</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/f3137c41-2317-4274-a7c4-29293fb260a8-YDR-PMK-100218-medical-marijuana-6.jpg?crop=1777,1333,x30,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Secured entry and exit doors to the product room from the waiting room at the Rise medical marijuana dispensary in West Manchester Township." width="80" height="60"><span class="thumb-count">6 of 15</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/8dc46f4e-96c3-44a6-84cb-91e469741b1d-YDR-PMK-100218-medical-marijuana-17.jpg?crop=1500,1125,x0,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Holly Blyler, of Spring Grove, is excited during an open house for the Rise medical marijuana dispensary in West Manchester Township Tuesday October 2, 2018." width="80" height="60"><span class="thumb-count">7 of 15</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/0f37f155-e53a-4bf7-940e-e261c563722c-YDR-PMK-100218-medical-marijuana-16.jpg?crop=1777,1333,x0,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Carrie Lester is the general manager of the Rise medical marijuana dispensary in West Manchester Township Tuesday October 2, 2018." width="80" height="60"><span class="thumb-count">8 of 15</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/2abe2a8e-b913-48b5-8270-777af0e88745-YDR-PMK-100218-medical-marijuana-12.jpg?crop=1777,1333,x16,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="A consulting room at the Rise medical marijuana dispensary in West Manchester Township. This is where a customer will consult with staff before they enter the product room." width="80" height="60"><span class="thumb-count">9 of 15</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/221dcda7-8210-44fb-9f29-64627523b43a-YDR-PMK-100218-medical-marijuana-14.jpg?crop=1331,998,x0,y48&amp;width=80&amp;height=60&amp;fit=bounds" alt="One of the display cases at the Rise medical marijuana dispensary during the open house in West Manchester Township Tuesday October 2, 2018." width="80" height="60"><span class="thumb-count">10 of 15</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/b3d8ffd4-ca52-4fcd-9271-cf07f999e4d6-YDR-PMK-100218-medical-marijuana-1.jpg?crop=1756,1317,x144,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Looking west on Route 30 the Rise medical marijuana dispensary in West Manchester Township is the white building at right.." width="80" height="60"><span class="thumb-count">11 of 15</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/f386f40b-71b0-4f5b-9073-2417254009fc-YDR-PMK-100218-medical-marijuana-8.jpg?crop=1777,1333,x3,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="The Rise medical marijuana dispensary in West Manchester Township will open Friday." width="80" height="60"><span class="thumb-count">12 of 15</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/ee2afbe4-b6a6-4da4-bc1b-570637df4f34-YDR-PMK-100218-medical-marijuana-7.jpg?crop=1979,1484,x21,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="A customer leaves the Rise medical marijuana dispensary with a child resistant package." width="80" height="60"><span class="thumb-count">13 of 15</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/15cd63ee-c716-4115-aa8e-168ef6da2808-YDR-PMK-100218-medical-marijuana-3.jpg?crop=1807,1355,x0,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="One of the display cases at the Rise medical marijuana dispensary during the open house in West Manchester Township Tuesday October 2, 2018." width="80" height="60"><span class="thumb-count">14 of 15</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/2df2889e-4394-45a2-bb31-2888e4f7b8a8-YDR-PMK-100218-medical-marijuana-2.jpg?crop=1780,1335,x93,y4&amp;width=80&amp;height=60&amp;fit=bounds" alt="One of the display cases at the Rise medical marijuana dispensary during the open house in West Manchester Township Tuesday October 2, 2018." width="80" height="60"><span class="thumb-count">15 of 15</span></div></a></li></ul></div></div><div class="feature-btns"><div class="ticker feature-btns-control"></div><div class="autoplay feature-btns-control"><span class="playbtn feature-btns-label">Autoplay</span></div><div class="thumbnails feature-btns-control"><span class="thumbLabel feature-btns-label">Show Thumbnails</span></div><div class="captions feature-btns-control"><span class="captionLabel feature-btns-label">Show Captions</span></div></div><a class="slide-nav prev gallery-prev" rel="prev">Last Slide</a><a class="slide-nav next gallery-next" rel="next">Next Slide</a></div></div></div><div id="module-position-RPpRJiAQxsM" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-bottom"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=http%3A//www.flipsidepa.com/story/news/2018/10/02/medical-marijuana-dispensary-opening-west-manchester-township/1495850002/&amp;text=Take%20a%20look%20inside%20medical%20marijuana%20dispensary%20opening%20in%20West%20Manchester%20Township&amp;via=flipsidepa"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=http%3A//www.flipsidepa.com/story/news/2018/10/02/medical-marijuana-dispensary-opening-west-manchester-township/1495850002/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><div class="article-print-url">Read or Share this story: http://www.flipsidepa.com/story/news/2018/10/02/medical-marijuana-dispensary-opening-west-manchester-township/1495850002/</div><script>
window.simpleExclusion = window.simpleExclusion || [];
window.simpleTarget = window.simpleTarget || [];
Array.prototype.push.apply(window.simpleExclusion, ["disasters"]);
Array.prototype.push.apply(window.simpleTarget, ["disasters"]);
</script></div><aside class="story-right-rail"><section id="module-position-RPpRJe8N5JY" class="storyrightrail-bucket poster-ad-asset-module story-poster-ad-asset-module"><div class="partner-placement partner-asset-right-ad" data-ad-placement="poster" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></section><section id="module-position-RPpRJe85c9s" class="storyrightrail-bucket taboola-poster-asset-module story-taboola-poster-asset-module"><div id="taboola-abp-right-rail-thumbnails"></div></section><section id="module-position-RPpRJe8U96Y" class="storyrightrail-bucket taboola-exchange-module story-taboola-exchange-module"><div class="story-ribbon" style=""><h6 class="story-ribbon-title">
        From The USA TODAY NETWORK
    </h6><div class="story-ribbon-content"><div class="taboola-exchange-container"><div id="taboola-right-rail-exchange-thumbnails"></div><div class="te-disclaimer">
            These sites are part of the USA TODAY NETWORK. Their content is produced independently from our newsrooms.
        </div></div></div></div></section><section id="module-position-RPpRJe9j9R0" class="storyrightrail-bucket more-section-stories-module story-more-section-stories-module"><div class="story-ribbon" style=""><h6 class="story-ribbon-title">
    
        More Stories
    
</h6><div class="story-ribbon-content"><ul class="more-section-stories-list"><li class="more-section-stories-item first"><a class="more-section-stories-image-link" href="/story/news/2018/10/02/medical-marijuana-dispensary-opening-west-manchester-township/1495850002/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/presto/2018/10/02/PPYR/652cafb0-d970-4292-a2c4-82b24b9e5a9f-YDR-PMK-100218-medical-marijuana-13.jpg?crop=1333,1333,x543,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Take a look inside medical marijuana dispensary opening in West Manchester Township" class="more-section-stories-thumb"/><div class="play-btn-m clst-thumb-play-btn-m"></div></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/2018/10/02/medical-marijuana-dispensary-opening-west-manchester-township/1495850002/"    data-ht="morenewsstories">
                    Marijuana dispensary opening in York County</a></h6><div class="more-section-stories-meta">
                    Oct. 4, 2018, 10 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/news/nation-now/2018/10/10/ny-limo-crash-son-prestige-limo-owner-taken-into-custody/1589835002/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/presto/2018/10/09/PWES/9ea71096-e1d4-409b-86f1-f0a3d19218a3-rf10082018schoharie005.jpg?crop=4502,4479,x402,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Son of owner of limo in deadly New York crash taken into custody" class="more-section-stories-thumb"/><div class="play-btn-m clst-thumb-play-btn-m"></div></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/nation-now/2018/10/10/ny-limo-crash-son-prestige-limo-owner-taken-into-custody/1589835002/"    data-ht="morenewsstories">
                    Son of owner of limo in deadly NY crash taken into custody</a></h6><div class="more-section-stories-meta">
                    Oct. 10, 2018, 4:04 p.m.
                </div></li></ul></div></div></section><section id="module-position-RPpRJe8Z15I" class="storyrightrail-bucket poster-ad-asset2-module story-poster-ad-asset2-module"><div class="partner-asset-right-ad-2"><div class="poster-scroll"><div class="partner-placement poster-scroll-ad" data-ad-placement="poster_scroll" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></div></div></section></aside><section id="module-position-RPpRJe-euSE" class="storybottombar-bucket taboola-related-module story-taboola-related-module"><div class="more more-stories-wrap"><div class="more-stories-content"><div id="js-taboola-wrapper"><div id="taboola-grid-3x3"></div><div id="taboola-organic-grid-3x3"></div><div id="taboola-short-article-2x5"></div><div id="taboola-organic-short-article-2x5"></div><div id="taboola-grid-sports-3x3"></div><div id="taboola-organic-grid-sports-3x3"></div></div></div></div><div class="clearfix"></div></section><section id="module-position-RPpRJe-XpQ0" class="storybottombar-bucket leaderboard-ad-module story-leaderboard-ad-module"><div class="partner-placement leaderboard-btf-ad leaderboard-ad" data-ad-placement="leaderboard_btf" data-ad-sizes="[[728,90]]"></div></section><!-- comscorekw=news --><script type="json/pageinfo" class="pageinfo">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</script></article></div><div class="arrows overlay-arrows"><script type="text/template" id="overlay-arrow-wrap"><% if (disabled) { %><a class="overlay-content-arrows overlay-arrows-<%= dir %>-wrap <%= disabled %>" data-ht="articlearrow<%= dir %>"></a><% }else{ %><a class="overlay-content-arrows overlay-content-arrows-<%= dir %>-wrap <%= disabled %>" href="<%= links %>" data-ht="articlearrow<%= dir %>"><div class="overlay-arrow-<%= dir %> overlay-arrows-anchor"><div class="overlay-arrows-<%= dir %>-anchor-image"></div></div></a><% } %></script></div><div class="partner-overlay"><div class="partner-placement"><a href="#" class="partner-close partner-overlay-close"></a></div><div class="ui-film show"></div></div></div><div id="overlay-film" class="ui-film show"></div><div id="ad-staging"></div><!--[if lt IE 9]><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/flipsidepa/uscp-web-static-3482.0/jsb/main_legacy.min.js"></script><![endif]--><!--[if gt IE 8]><!--><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/flipsidepa/uscp-web-static-3482.0/jsb/main.min.js"></script><!--<![endif]--><script src="https://login.gcion.com/GANNETT-GUP/resources/kit/js/norequirejs.common.min.js" id="jskit"></script><script type="text/javascript">
        
        require(["gdp-usf/kit/js/user_factory_def", "gdp-usf/kit/js/feature_personalized_link_def", "gdp-usf/kit/js/client_helpers"],
            function(UserFactory, PersonalizedLinkFactory, ClientHelpers) {
                window.UserFactory = UserFactory;
                window.PersonalizedLinkFactory = PersonalizedLinkFactory;
                window.ClientHelpers = ClientHelpers;
            }
        );
        </script><div id="fb-root"></div><script src="https://www.gannett-cdn.com/appservices/gidgits-js/gidgits.min.js" id="gidgits-script"></script><script type="text/javascript">
        var mainAd = document.createElement('div');
        mainAd.id = 'main_ad';
        mainAd.style.cssText = 'height:1px; width:1px; overflow:auto;position: absolute;left: -999em;';
        document.body.appendChild(mainAd);
        var blockPosition = document.getElementById('main_ad');
        if(blockPosition && blockPosition.offsetHeight == 1) {
            window.adsEnabled = true;
        }
    </script></body></html>
